Mac : Java ne sera plus supporté sur les versions 10.7 et 10.8

Article écrit par FindedLine et corrigé par Thibault le Monday 22 October 2012 à 20:48

Apple vient d’annoncer que Java ne sera plus supporté sur  Mac OS X, dans ses versions 10.7 et 10.8. La firme de Tim Cook avait déjà prévenu Oracle, et pour cause : Java comporte toujours une faille de sécurité critique permettant d’infiltrer un ordinateur équipé de celui-ci. Selon Apple, 600 000 Mac auraient été contaminés. Les utilisateurs de Mac OS X pourront évidemment toujours utiliser Java en le téléchargeant depuis son site officiel.

 



Leave a Reply

Your email address will not be published. Required fields are marked *